
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-104 j36'>

<head>
		<base href="http://www.frontpageafricaonline.com/index.php/politics/4704-the-corrupt-endorsing-the-corrupt-for-protection-in-post-ejs-liberia-dr-tipoteh-says" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="FrontPageAfricaonline, Liberia, Liberia's newspaper, Ellen Johnson-sirleaf, Rodney Sieh, Liberia elections 2011, NEC, GAC, PUL, Nat Bayjay, FPA, George Weah, Dew Mayson, 13 Block, Edwin Snowe, Harry Greaves, Alex Tyler, Willie Knuckles, LPRC, UP, NDC, NDPL, Winston Tubman" />
	<meta name="og:title" content="‘The Corrupt Endorsing the Corrupt for Protection’ in Post-EJS Liberia, Dr. Tipoteh Says" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="http://www.frontpageafricaonline.com/images/tipotehslam.jpg" />
	<meta name="og:url" content="http://www.frontpageafricaonline.com/index.php/politics/4704-the-corrupt-endorsing-the-corrupt-for-protection-in-post-ejs-liberia-dr-tipoteh-says" />
	<meta name="og:site_name" content="FrontPageAfricaonline.com" />
	<meta name="og:description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="author" content="Rodney Sieh" />
	<meta name="description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>FrontPageAfrica Newspaper - ‘The Corrupt Endorsing the Corrupt for Protection’ in Post-EJS Liberia, Dr. Tipoteh Says</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.frontpageafricaonline.com/index.php/component/search/?Itemid=104&amp;catid=11&amp;id=4704&amp;format=opensearch" rel="search" title="Search FrontPageAfrica Newspaper" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/shortcode-ultimate.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_phoca_facebook_comments/assets/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/layouts/docs.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/plugins/system/bdthemes_shortcodes/js/shortcode-ultimate.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="fb:app_id" content="https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548fde827970ba6d" async="async"></script>
</head>

<body class="cat-blue">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Inside FPA</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-145"><a href="/index.php/contact-us" >Contact Us</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a href="/index.php" >Home</a></li><li class="item-103 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-159"><a href="/index.php/news/videonews" >Videonews</a></li><li class="item-161"><a href="/index.php/news/people-innovation" >People &amp; Innovation</a></li><li class="item-172"><a href="/index.php/news/cartoon" >Cartoon</a></li></ul></li><li class="item-104 current active"><a href="/index.php/politics" >Politics</a></li><li class="item-156"><a href="/index.php/health" >Health</a></li><li class="item-102"><a href="/index.php/business" >Business</a></li><li class="item-157"><a href="/index.php/editorial" >Editorial</a></li><li class="item-137"><a href="/index.php/county-news" >County News</a></li><li class="item-141"><a href="/index.php/interview" >Interview</a></li><li class="item-135"><a href="/index.php/sports" >Sports</a></li><li class="item-136 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/op-ed"  data-toggle="dropdown">Op-Ed<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-162"><a href="/index.php/op-ed/press-release" >Press Release</a></li><li class="item-163"><a href="/index.php/op-ed/letter-from-editor" >Letter From Editor</a></li></ul></li><li class="item-139"><a href="/index.php/diaspora" >Diaspora</a></li><li class="item-158"><a href="/index.php/letter-comment" >Letters</a></li><li class="item-160"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="FrontPageAfrica">
																				<img class="logo-img" src="/images/joomlart/cat-blue/logo.png" alt="FrontPageAfrica" />
																																	<img class="logo-img-sm" src="/images/joomlart/cat-blue/logo-small.png" alt="FrontPageAfrica" />
																			<span>FrontPageAfrica</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/politics" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="104" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="159" data-level="2">
<a itemprop='url' class="" href="/index.php/news/videonews"   data-target="#">Videonews </a>

</li>
<li itemprop='name'  data-id="161" data-level="2">
<a itemprop='url' class="" href="/index.php/news/people-innovation"   data-target="#">People &amp; Innovation </a>

</li>
<li itemprop='name'  data-id="172" data-level="2">
<a itemprop='url' class="" href="/index.php/news/cartoon"   data-target="#">Cartoon </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active" data-id="104" data-level="1">
<a itemprop='url' class="" href="/index.php/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="156" data-level="1">
<a itemprop='url' class="" href="/index.php/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="102" data-level="1">
<a itemprop='url' class="" href="/index.php/business"   data-target="#">Business </a>

</li>
<li itemprop='name'  data-id="157" data-level="1">
<a itemprop='url' class="" href="/index.php/editorial"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class="" href="/index.php/county-news"   data-target="#">County News </a>

</li>
<li itemprop='name'  data-id="141" data-level="1">
<a itemprop='url' class="" href="/index.php/interview"   data-target="#">Interview </a>

</li>
<li itemprop='name'  data-id="135" data-level="1">
<a itemprop='url' class="" href="/index.php/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/op-ed"   data-target="#" data-toggle="dropdown">Op-Ed <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="162" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/press-release"   data-target="#">Press Release </a>

</li>
<li itemprop='name'  data-id="163" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/letter-from-editor"   data-target="#">Letter From Editor </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="139" data-level="1">
<a itemprop='url' class="" href="/index.php/diaspora"   data-target="#">Diaspora </a>

</li>
<li itemprop='name'  data-id="158" data-level="1">
<a itemprop='url' class="" href="/index.php/letter-comment"   data-target="#">Letters </a>

</li>
<li itemprop='name'  data-id="160" data-level="1">
<a itemprop='url' class="" href="/index.php/contact"   data-target="#">Contact </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"161","class":"cat-purple"},{"id":"104","class":"cat-blue"},{"id":"102","class":"cat-blue"},{"id":"135","class":"cat-green"},{"id":"136","class":"cat-pink"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/politics" ><span itemprop="genre">Politics</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-07-08T00:26:16+00:00" itemprop="datePublished">
    30 mins ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					‘The Corrupt Endorsing the Corrupt for Protection’ in Post-EJS Liberia, Dr. Tipoteh Says			<meta itemprop="url" content="http://www.frontpageafricaonline.com/index.php/politics/4704-the-corrupt-endorsing-the-corrupt-for-protection-in-post-ejs-liberia-dr-tipoteh-says" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
	<img src="/images/tipotehslam.jpg"
		alt="" itemprop="image"/>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> ‘The Corrupt Endorsing the Corrupt for Protection’ in Post-EJS Liberia, Dr. Tipoteh Says</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>Monrovia – Presidential Aspirant Dr. Togba-Nah Tipoteh says that the wave of endorsements of government and former warring faction aspirants is the clearest sign to date that the corrupt are endorsing the corrupt to get protection from persecution. Dr.Tipoteh made this statement over the weekend in reacting to the numerous endorsements that are being given to government officials and former warring faction leaders seeking offices through the October 2917 Elections.</p>
<p>In his Statement, Dr. Tipoteh said that although the government itself has declared corruption in government to be too plenty to the point of being a vampire, Legislators and aspirants for the Legislature as well as other opinion leaders are busy giving endorsements to Presidential Aspirants who they want to run the government because when any of these Aspirants gets to run the government then corruption will continue and they who are making the endorsements will be protected as they continue their corrupt practices while the poor suffering people of Liberia continue to suffer.</p>
<p>According to Dr. Tipoteh, all of the bearers of endorsements, including Lawmakers, are for the Rule of Person and not for the Rule of Law because they want to protect themselves against corruption charges and this is why they are also supporting the National Elections Commission (NEC) with all of its unconstitutional practices, like the United States of America citizenship of the Chairman of NEC, the dual citizenship of some presidential candidates, the non-Liberian citizenship of some voters and NEC's preference for the All Liberian Party (ALP), as this Party was being certificated and called a "civilized party". If the unconstitutional actions of NEC are not stopped now, Dr. Tipoteh insisted that the October Elections will not be fair and massive corruption will continue, not to mention the violence that tends to follow unfair elections. Going further, Dr. Tipoteh mentioned that a crisis is definitely in the air because of the corrupt endorsement and NEC problems as well as the problem of aspirants who want to by-pass the Code of Conduct restrictions on government officials who failed to resign on time.</p>
<p>Dr. Tipoteh reminds us all about the simple but powerfully correct expression which says that Prevention is Better Than Cure, so as to get the urgent attention of the people of Liberia and the International Community to take action now to prevent any crisis resulting from unfair elections. While appreciating the International Community for supporting Liberia, especially to end the Civil War, Dr. Tipoteh called upon this Community to stop immediately its support of the ongoing unconstitutional electoral process in Liberia and work together with patriotic Liberians to take actions now to prevent crisis and ensure fair elections in October 2017. Dr. Tipoteh urges Liberians and friends of Liberia to take very seriously what he is saying because he has never been wrong in predicting the outcomes of major problems, due to the fact that what he says is what the vast majority of the people of Liberia are saying. Dr. Tipoteh recalls his prediction for civil war if the Hut Tax was not stopped immediately in the early 1970s and civil war came because the Hut Tax was stopped too late, after the Tolbert Regime. Dr. Tipoteh ended his reaction by bringing to our attention the time of voting when people said “You kill my pa, you kill my ma, i will vote for you and this time when people are also saying you chop, i chop, i will vote for you”. </p>
			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  	<li class="previous">
  	<a href="/index.php/politics/4705-cdc-s-weah-on-code-of-conduct-hooking-karnwea-sulunteh-the-law-must-be-respected" rel="prev">
      <i class="fa fa-angle-left"></i><div class="navigation-detail">
      <span>Previous Article</span>
      <strong>CDC’s Weah on Code of Conduct Hooking Karnwea, Sulunteh: 'The Law Must be Respected'</strong>
    </div></a>
	</li>
  
  	<li class="next">
  	<a href="/index.php/politics/4703-liberia-elections-code-of-conduct-hooks-karnwea-sulunteh-liberty-party-condemns-vp-deadline-extension" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>LIBERIA ELECTIONS: Code of Conduct Hooks Karnwea, Sulunteh; Liberty Party Condemns VP Deadline Extension</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod89"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/4705-cdc-s-weah-on-code-of-conduct-hooking-karnwea-sulunteh-the-law-must-be-respected" itemprop="url">
  	   <img src="/images/cdcweah1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-08 00:29:47">26 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/4705-cdc-s-weah-on-code-of-conduct-hooking-karnwea-sulunteh-the-law-must-be-respected" itemprop="url">
			<span itemprop="name">
				CDC’s Weah on Code of Conduct Hooking Karnwea, Sulunteh: 'The Law Must be Respected'			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/4704-the-corrupt-endorsing-the-corrupt-for-protection-in-post-ejs-liberia-dr-tipoteh-says" itemprop="url">
  	   <img src="/images/tipotehslam.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-08 00:26:16">30 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/4704-the-corrupt-endorsing-the-corrupt-for-protection-in-post-ejs-liberia-dr-tipoteh-says" itemprop="url">
			<span itemprop="name">
				‘The Corrupt Endorsing the Corrupt for Protection’ in Post-EJS Liberia, Dr. Tipoteh Says			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/4703-liberia-elections-code-of-conduct-hooks-karnwea-sulunteh-liberty-party-condemns-vp-deadline-extension" itemprop="url">
  	   <img src="/images/anclp.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-07 14:11:39">10 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/4703-liberia-elections-code-of-conduct-hooks-karnwea-sulunteh-liberty-party-condemns-vp-deadline-extension" itemprop="url">
			<span itemprop="name">
				LIBERIA ELECTIONS: Code of Conduct Hooks Karnwea, Sulunteh; Liberty Party Condemns VP Deadline Extension			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/county-news/4701-turkish-mining-company-rehabilitates-roads-in-bong-county" itemprop="url">
  	   <img src="/images/countynews/mng-gold-rehad-bong-road.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-07 02:46:17">22 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/county-news/4701-turkish-mining-company-rehabilitates-roads-in-bong-county" itemprop="url">
			<span itemprop="name">
				Turkish Mining Company Rehabilitates Roads in Bong County			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/business/4699-sime-darby-pac-conflict-nears-end-committee-submit-report" itemprop="url">
  	   <img src="/images/business/simedarby.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-07 02:31:59">22 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/business/4699-sime-darby-pac-conflict-nears-end-committee-submit-report" itemprop="url">
			<span itemprop="name">
				Sime Darby, PAC Conflict Nears End-Committee Submit Report			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/4696-harrison-karnwea-alexander-cummings-fate-hang-in-the-balance" itemprop="url">
  	   <img src="/images/news3/hanging-fate.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-07 01:55:48">23 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/4696-harrison-karnwea-alexander-cummings-fate-hang-in-the-balance" itemprop="url">
			<span itemprop="name">
				Harrison Karnwea, Alexander Cummings Fate Hang in the Balance			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/business/4695-liberian-woman-sues-air-brussels-for-over-us-1m-in-damages" itemprop="url">
  	   <img src="/images/business/brussels-airlines.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-07 01:49:25">23 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/business/4695-liberian-woman-sues-air-brussels-for-over-us-1m-in-damages" itemprop="url">
			<span itemprop="name">
				Liberian Woman Sues Air Brussels For Over US$1M in Damages			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/4700-dr-mills-jones-calls-on-liberians-to-elect-talented-people-in-office" itemprop="url">
  	   <img src="/images/news3/jones-on-talents.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-07-07 01:34:50">23 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/4700-dr-mills-jones-calls-on-liberians-to-elect-talented-people-in-office" itemprop="url">
			<span itemprop="name">
				Dr. Mills Jones Calls on Liberians to Elect Talented People in Office			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod122"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/5/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="1420082182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular News</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
  	   <img src="/images/politics/sen-weah2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:40907" />
            View: 40907        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
      <span itemprop="name">
        Arrest Warrant Issued For Weah in the U.S.: May 11 Hearing Set      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
  	   <img src="/images/politics/weah-ejs.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:35570" />
            View: 35570        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
      <span itemprop="name">
        Ellen Debunks Betrayed ‘Promise’ For Weah to Succeed Her As President      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
  <div class="item-image ja-video-list"
     data-url="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice"
     data-title="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/PQzHXsDRB10?autoplay=1&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
">
    <a class="btn-play" href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice">
      <i class="fa fa-play"></i>
    </a>
    <span class="video-mask"></span>
    
  	   <img src="/images/politics/paye-up-up.jpg" alt="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:29686" />
            View: 29686        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice" itemprop="url">
      <span itemprop="name">
        Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
  	   <img src="/images/politics/bigboys1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:29595" />
            View: 29595        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
      <span itemprop="name">
        Liberia’s Corruption Saga: Who Are the ‘Big Boys Global Witness Report?      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
  	   <img src="/images/fpacovers/may26lead.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:28947" />
            View: 28947        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
      <span itemprop="name">
        Liberia's Ruling Party Head Arrested Over Over GW Bribery Report; Speaker 'Negotiating'      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod124"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod116"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod119"><div class="module-inner"><div class="module-ct"><div id="phoca-facebook-comments">
<script>(function(d){
  var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
  js = d.createElement('script'); js.id = id; js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts";
  d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script><div class="pfbcc"><fb:comments href="http://www.frontpageafricaonline.com/index.php/politics/4704-the-corrupt-endorsing-the-corrupt-for-protection-in-post-ejs-liberia-dr-tipoteh-says"  width="750" ></fb:comments></div><div class="cb"></div></div>
</div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 


  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="module">
	<small>Copyright &#169; 2017 FrontPageAfrica Newspaper. All Rights Reserved. Powered by <a href="http://www.frontpageafricaonline.com/" title="FrontPageAfrica Newspaper" rel="nofollow">FrontPageAfricaOnline.com</a>.</small>
	<small></small>
</div>
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>