
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-104 j36'>

<head>
		<base href="http://www.frontpageafricaonline.com/index.php/politics/2999-nimbaians-rally-support-for-vice-president-boakai-presidential-bid" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="VP, 2017, Nimba County" />
	<meta name="og:title" content="Nimbaians Rally Support For Vice President Boakai Presidential Bid" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="http://www.frontpageafricaonline.com/images/news2/support-boakai1.jpg" />
	<meta name="og:url" content="http://www.frontpageafricaonline.com/index.php/politics/2999-nimbaians-rally-support-for-vice-president-boakai-presidential-bid" />
	<meta name="og:site_name" content="FrontPageAfricaonline.com" />
	<meta name="og:description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="author" content="Al-Varney Rogers – al.rogers@frontpageafricaonline.com" />
	<meta name="description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>FrontPageAfrica Newspaper - Nimbaians Rally Support For Vice President Boakai Presidential Bid</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.frontpageafricaonline.com/index.php/component/search/?Itemid=104&amp;catid=11&amp;id=2999&amp;format=opensearch" rel="search" title="Search FrontPageAfrica Newspaper" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/shortcode-ultimate.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_phoca_facebook_comments/assets/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa1/layouts/docs.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/plugins/system/bdthemes_shortcodes/js/shortcode-ultimate.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="fb:app_id" content="https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548fde827970ba6d" async="async"></script>
</head>

<body class="cat-blue">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Inside FPA</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-145"><a href="/index.php/contact-us" >Contact Us</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a href="/index.php" >Home</a></li><li class="item-103 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-159"><a href="/index.php/news/videonews" >Videonews</a></li><li class="item-161"><a href="/index.php/news/people-innovation" >People &amp; Innovation</a></li></ul></li><li class="item-104 current active"><a href="/index.php/politics" >Politics</a></li><li class="item-156"><a href="/index.php/health" >Health</a></li><li class="item-102"><a href="/index.php/business" >Business</a></li><li class="item-157"><a href="/index.php/editorial" >Editorial</a></li><li class="item-137"><a href="/index.php/county-news" >County News</a></li><li class="item-141"><a href="/index.php/interview" >Interview</a></li><li class="item-135"><a href="/index.php/sports" >Sports</a></li><li class="item-136 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/op-ed"  data-toggle="dropdown">Op-Ed<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-162"><a href="/index.php/op-ed/press-release" >Press Release</a></li><li class="item-163"><a href="/index.php/op-ed/letter-from-editor" >Letter From Editor</a></li></ul></li><li class="item-139"><a href="/index.php/diaspora" >Diaspora</a></li><li class="item-158"><a href="/index.php/letter-comment" >Letters</a></li><li class="item-160"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="FrontPageAfrica">
																				<img class="logo-img" src="/images/joomlart/cat-blue/logo.png" alt="FrontPageAfrica" />
																																	<img class="logo-img-sm" src="/images/joomlart/cat-blue/logo-small.png" alt="FrontPageAfrica" />
																			<span>FrontPageAfrica</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/politics" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="104" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="159" data-level="2">
<a itemprop='url' class="" href="/index.php/news/videonews"   data-target="#">Videonews </a>

</li>
<li itemprop='name'  data-id="161" data-level="2">
<a itemprop='url' class="" href="/index.php/news/people-innovation"   data-target="#">People &amp; Innovation </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="current active" data-id="104" data-level="1">
<a itemprop='url' class="" href="/index.php/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="156" data-level="1">
<a itemprop='url' class="" href="/index.php/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="102" data-level="1">
<a itemprop='url' class="" href="/index.php/business"   data-target="#">Business </a>

</li>
<li itemprop='name'  data-id="157" data-level="1">
<a itemprop='url' class="" href="/index.php/editorial"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class="" href="/index.php/county-news"   data-target="#">County News </a>

</li>
<li itemprop='name'  data-id="141" data-level="1">
<a itemprop='url' class="" href="/index.php/interview"   data-target="#">Interview </a>

</li>
<li itemprop='name'  data-id="135" data-level="1">
<a itemprop='url' class="" href="/index.php/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/op-ed"   data-target="#" data-toggle="dropdown">Op-Ed <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="162" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/press-release"   data-target="#">Press Release </a>

</li>
<li itemprop='name'  data-id="163" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/letter-from-editor"   data-target="#">Letter From Editor </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="139" data-level="1">
<a itemprop='url' class="" href="/index.php/diaspora"   data-target="#">Diaspora </a>

</li>
<li itemprop='name'  data-id="158" data-level="1">
<a itemprop='url' class="" href="/index.php/letter-comment"   data-target="#">Letters </a>

</li>
<li itemprop='name'  data-id="160" data-level="1">
<a itemprop='url' class="" href="/index.php/contact"   data-target="#">Contact </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"161","class":"cat-purple"},{"id":"104","class":"cat-blue"},{"id":"102","class":"cat-blue"},{"id":"135","class":"cat-green"},{"id":"136","class":"cat-pink"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/politics" ><span itemprop="genre">Politics</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-01-07T19:11:29+00:00" itemprop="datePublished">
    1 day ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Nimbaians Rally Support For Vice President Boakai Presidential Bid			<meta itemprop="url" content="http://www.frontpageafricaonline.com/index.php/politics/2999-nimbaians-rally-support-for-vice-president-boakai-presidential-bid" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
	<img src="/images/news2/support-boakai2.jpg"
		alt="" itemprop="image"/>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Nimbaians Rally Support For Vice President Boakai Presidential Bid</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p><strong>Nimba County </strong>-Scores of Nimbians, particularly women, paraded the streets of Ganta in support of Vice President Joseph Boakai. With the number put forth if truly translated into votes, Senator Prince Johnson is expected to meet up with a stiff challenge in what is considered his stronghold over the weekend.</p>
<hr />
<p><em><span style="font-size: 12pt; color: #999999;">Report by Al-Varney Rogers - <span id="cloak058e617c480673c1e930b566d1507a4b">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak058e617c480673c1e930b566d1507a4b').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy058e617c480673c1e930b566d1507a4b = '&#97;lv&#97;rn&#101;y.r&#111;g&#101;rs' + '&#64;';
				addy058e617c480673c1e930b566d1507a4b = addy058e617c480673c1e930b566d1507a4b + 'fr&#111;ntp&#97;g&#101;&#97;fr&#105;c&#97;&#111;nl&#105;n&#101;' + '&#46;' + 'c&#111;m';
				var addy_text058e617c480673c1e930b566d1507a4b = '&#97;lv&#97;rn&#101;y.r&#111;g&#101;rs' + '&#64;' + 'fr&#111;ntp&#97;g&#101;&#97;fr&#105;c&#97;&#111;nl&#105;n&#101;' + '&#46;' + 'c&#111;m';document.getElementById('cloak058e617c480673c1e930b566d1507a4b').innerHTML += '<a style="color: #999999;" ' + path + '\'' + prefix + ':' + addy058e617c480673c1e930b566d1507a4b + '\'>'+addy_text058e617c480673c1e930b566d1507a4b+'<\/a>';
		</script></span></em></p>
<hr />
<p>The crowd converged at the J.W. Pearson sport pitch, dressing in different attires with the inscription “support Boakai.”</p>
<p>The group, Patriotic Nimbaians Movement for Boakai with no financial assistance, gathered in their numbers to show support for the Vice President.</p>
<p>The message that resonated during what was considered a meeting of supporters for Boakai was the issue of voter registration.</p>
<p>Representing Vice President Boakai, Magdalene Dagoseh urged supporters of the Vice President to turnout en masse and must register during the voter registration period.</p>
<p>Madam Dagoseh told the gathering that the only way their dream of wanting to see Vice President Boakai as the next President is to partake in the voter registration process.</p>
<p>Despite the numbers from elections coming out of Nimba continues to show that Senator Johnson is a force to reckon with, supporters of Boakai are saying the tide is turning in favor of the Vice President this year.</p>
<p>A resident of Ganta, Peter Dahn, who was part of the jubilant crowd, said the Vice President is the most prepared candidate in the race, adding that he is a man of integrity.</p>
<p>Dahn who claims that he was a supporter of Senator Johnson also said that his decision to leave the Johnson camp to support Boakai is because his candidate is not sincere about the presidency.</p>
<p>“Look, the senator is our own tribal man but he’s not serious, every day he brings different people to show to us."</p>
<p>"We are not going to sit for anybody to make business out of us, it is better we support our country brother (Vice President Boakai) one time,” Dahn said.</p>
<p>Dahn, who did not deny the strong support the senator has, added that people are gradually getting frustrated and are looking for a new direction. </p>
<p>“This time around we are not waiting for people to come and tell us who to vote for,” he said.</p>
<p>Since 2005 Unity Party has always come second in Nimba but political observers say if Vice President Boakai can gather grassroots support, he might just put out a shocking surprise in Nimba.</p>
<p>The Patriotic Nimbians Movement for Boakai (PANIMOB) a grassroots political base institution is the brain behind the organization of the rally for Boakai.</p>
<p>PANIMOB Secretary General Austin Railey said the event was to increase women and girls participation in the voter registration process.</p>
<p>“Most of the political activities are predominantly male driven so, we want to break this barrier by increasing women participation in the voter registration that was how our chairlady Felecia Yormie took this initiative along with county chairman Tony Gonyor.</p>
<p>Today program had a basic theme that is increasing women and girls participation in voter registration,” Railey said.</p>
<p>Railey said PANIMOB next event, which is expected to be grace by the Vice President, will see Ganta lockdown.</p>
<p>“You saw the outcome - people were overwhelmed, this is not a Ganta event this is a county event."</p>
<p>"If the Vice President was here, Ganta was going to lock down, the coming of Ambassador Boakai will be like a completely holiday,” Railey said.</p>
<p>PANIMOB Secretary General furthered that their support the VP is not based on monetary gains rather the moral values the Vice President exhibited over the years.</p>
<p>“We decided to form an institution that will align with a political institution that shares our vision."</p>
<p>"It was when we try to carefully examine all of the political institutions and leaders in Liberia.</p>
<p>We did a case by case assessment, it was when Ambassador Boakai name came up, our decision to join the Unity Party and our support to Ambassador Boakai has no monetary value,” Railey said.</p>
<p>PANIMOB came into existence on August 4, 2016 by a group of young Nimbaians who served the county leadership for the Liberty Party. Difference with the Liberty put asunder in the marriage.</p>
<p>“The party policy and what we believe in as sons of Nimba could not align."</p>
<p>"We wanted to serve in a position where we will be very truthful to the people of Nimba, after we left the Liberty Party we were looking at the possible options,” Railey added.</p>
			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  	<li class="previous">
  	<a href="/index.php/politics/2984-modern-ghana-a-shining-star-today-president-johnson-sirleaf" rel="prev">
      <i class="fa fa-angle-left"></i><div class="navigation-detail">
      <span>Previous Article</span>
      <strong>“Modern Ghana A Shining Star Today” - President Johnson-Sirleaf</strong>
    </div></a>
	</li>
  
  	<li class="next">
  	<a href="/index.php/politics/2972-elections-coordinating-committee-prepares-to-observe-voter-registration" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Elections Coordinating Committee Prepares to Observe Voter Registration</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod89"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/2989-sebastian-muah-deceives-journalists-at-press-conference-with-pro-forma-invoice" itemprop="url">
  	   <img src="/images/news2/smoking-gun.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-08 23:28:33">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/2989-sebastian-muah-deceives-journalists-at-press-conference-with-pro-forma-invoice" itemprop="url">
			<span itemprop="name">
				Sebastian Muah Deceives Journalists At Press Conference With Pro Forma Invoice			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/2984-modern-ghana-a-shining-star-today-president-johnson-sirleaf" itemprop="url">
  	   <img src="/images/news2/ejs-ghana-jan2017.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-08 22:27:39">2 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/2984-modern-ghana-a-shining-star-today-president-johnson-sirleaf" itemprop="url">
			<span itemprop="name">
				“Modern Ghana A Shining Star Today” - President Johnson-Sirleaf			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/diaspora/2983-death-of-a-matriach-ruth-perry-former-liberian-leader-is-dies-at-77" itemprop="url">
  	   <img src="/images/news2/ruthperry.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-08 19:07:07">6 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/diaspora/2983-death-of-a-matriach-ruth-perry-former-liberian-leader-is-dies-at-77" itemprop="url">
			<span itemprop="name">
				Death of Matriach: Ruth Perry, Former Liberian Leader Dies At 77			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/county-news/2982-angry-protesters-storm-buchanan-city-after-discovering-girl-s-lifeless-body" itemprop="url">
  	   <img src="/images/countynews/angry-demo.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-08 18:32:25">6 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/county-news/2982-angry-protesters-storm-buchanan-city-after-discovering-girl-s-lifeless-body" itemprop="url">
			<span itemprop="name">
				Protesters Storm Buchanan City After Discovering Girl’s Lifeless Body			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/2995-legislators-commend-china-for-modernization-of-capitol-building" itemprop="url">
  	   <img src="/images/news2/cap-bldg-expansion.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-08 00:36:00">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/2995-legislators-commend-china-for-modernization-of-capitol-building" itemprop="url">
			<span itemprop="name">
				Legislators Commend China for Modernization of Capitol Building			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/2999-nimbaians-rally-support-for-vice-president-boakai-presidential-bid" itemprop="url">
  	   <img src="/images/news2/support-boakai1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-07 19:11:29">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/2999-nimbaians-rally-support-for-vice-president-boakai-presidential-bid" itemprop="url">
			<span itemprop="name">
				Nimbaians Rally Support For Vice President Boakai Presidential Bid			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/2996-monitoring-group-to-expose-bad-politicians-ahead-of-2017-elections" itemprop="url">
  	   <img src="/images/news2/nkaffey.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-07 18:43:26">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/2996-monitoring-group-to-expose-bad-politicians-ahead-of-2017-elections" itemprop="url">
			<span itemprop="name">
				Monitoring Group to Expose Bad Politicians Ahead of 2017 Elections			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/county-news/2985-finance-minister-launches-aprm-sensitization-in-grand-bassa-county" itemprop="url">
  	   <img src="/images/countynews/bk-grandbassa.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-01-07 00:00:00">2 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/county-news/2985-finance-minister-launches-aprm-sensitization-in-grand-bassa-county" itemprop="url">
			<span itemprop="name">
				Finance Minister Launches APRM Sensitization in Grand Bassa County			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod122"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/5/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="1420082182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular News</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
  	   <img src="/images/politics/sen-weah2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:30977" />
            View: 30977        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
      <span itemprop="name">
        Arrest Warrant Issued For Weah in the U.S.: May 11 Hearing Set      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
  	   <img src="/images/politics/bigboys1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:23440" />
            View: 23440        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
      <span itemprop="name">
        Liberia’s Corruption Saga: Who Are the ‘Big Boys Global Witness Report?      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
  	   <img src="/images/fpacovers/may26lead.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:23049" />
            View: 23049        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
      <span itemprop="name">
        Liberia's Ruling Party Head Arrested Over Over GW Bribery Report; Speaker 'Negotiating'      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
  <div class="item-image ja-video-list"
     data-url="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice"
     data-title="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/PQzHXsDRB10?autoplay=1&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
">
    <a class="btn-play" href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice">
      <i class="fa fa-play"></i>
    </a>
    <span class="video-mask"></span>
    
  	   <img src="/images/politics/paye-up-up.jpg" alt="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:21045" />
            View: 21045        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice" itemprop="url">
      <span itemprop="name">
        Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/1876-speaker-of-liberia-s-lower-house-recuses-himself-from-proceedings-amid-global-witness-bribery-probe" itemprop="url">
  	   <img src="/images/politics/tyler-recuse2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:20782" />
            View: 20782        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/1876-speaker-of-liberia-s-lower-house-recuses-himself-from-proceedings-amid-global-witness-bribery-probe" itemprop="url">
      <span itemprop="name">
        Speaker of Liberia’s Lower House Recuses Himself From Proceedings Amid GW Bribery Probe      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod124"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod116"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod119"><div class="module-inner"><div class="module-ct"><div id="phoca-facebook-comments">
<script>(function(d){
  var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
  js = d.createElement('script'); js.id = id; js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts";
  d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script><div class="pfbcc"><fb:comments href="http://www.frontpageafricaonline.com/index.php/politics/2999-nimbaians-rally-support-for-vice-president-boakai-presidential-bid"  width="750" ></fb:comments></div><div class="cb"></div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><h3 class="module-title "><span>Related Articles</span></h3><div class="module-ct"><div class="relateditems article-list">
    <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/ejs-2016-fpa-interview.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-29 00:10:30">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="‘Won’t Be Denied’: Liberian President Says History Will Prove Critics Wrong" itemprop="url" href="/index.php/interview/285-won-t-be-denied-liberian-president-says-history-will-prove-critics-wrong">
					‘Won’t Be Denied’: Liberian President Says History Will Prove Critics Wrong				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/countynews/kuku-yansin.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-29 00:00:00">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Daring Men - Zontou Town Petitions Businesswoman for 2017 Election" itemprop="url" href="/index.php/county-news/297-daring-men-zontou-town-petitions-businesswoman-for-2017-election">
					Daring Men - Zontou Town Petitions Businesswoman for 2017 Election				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/countynews/vp-bongcty1.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-28 20:04:13">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title=" Liberty Party, Unity Party Scramble For Vote-Rich Bong County" itemprop="url" href="/index.php/county-news/288-liberty-party-unity-party-scramble-for-vote-rich-bong-county">
					 Liberty Party, Unity Party Scramble For Vote-Rich Bong County				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/linu-blama.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-30 22:24:19">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Minister Konneh Underperformed - Says LINU Political Leader" itemprop="url" href="/index.php/politics/319-minister-konneh-underperformed-says-linu-political-leader">
					Minister Konneh Underperformed - Says LINU Political Leader				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/ejs-sons.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-29 00:00:00">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberian President Debunks Outrageous Claims About Family’s Wealth" itemprop="url" href="/index.php/politics/312-liberian-president-debunks-outrageous-claims-about-family-s-wealth">
					Liberian President Debunks Outrageous Claims About Family’s Wealth				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/alex-tyler-lpdp.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-28 22:20:27">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberia's People Democratic Party Rocks Grand Bassa County" itemprop="url" href="/index.php/politics/299-liberia-s-people-democratic-party-rocks-grand-bassa-county">
					Liberia's People Democratic Party Rocks Grand Bassa County				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/ejs-2016-fpa-interview.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-29 00:16:51">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="EJS Hints at 2017 Collaboration: ‘No Political Party Will Win Without Coalition’" itemprop="url" href="/index.php/politics/284-ejs-hints-at-2017-collaboration-no-political-party-will-win-without-coalition">
					EJS Hints at 2017 Collaboration: ‘No Political Party Will Win Without Coalition’				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/vp-muslim-support.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-22 00:00:00">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Boost For Liberia’s VP as Muslims Declare 2017 Support" itemprop="url" href="/index.php/politics/276-boost-for-liberia-s-vp-as-muslims-declare-2017-support">
					Boost For Liberia’s VP as Muslims Declare 2017 Support				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/ejs-pres.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-22 00:00:00">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="‘No Apologies’- EJS Defends Family Appointment in Government " itemprop="url" href="/index.php/politics/86-no-apologies-ejs-defends-family-appointment-in-government">
					‘No Apologies’- EJS Defends Family Appointment in Government 				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
    </div></div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 


  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="module">
	<small>Copyright &#169; 2017 FrontPageAfrica Newspaper. All Rights Reserved. Powered by <a href="http://www.frontpageafricaonline.com/" title="FrontPageAfrica Newspaper" rel="nofollow">FrontPageAfricaOnline.com</a>.</small>
	<small></small>
</div>
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>