
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-103 j36'>

<head>
		<base href="http://www.frontpageafricaonline.com/index.php/news/5298-liberia-institute-of-public-accountants-forwarded-to-anti-corruption-commission-for-investigation" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="LIPA" />
	<meta name="og:title" content="Liberia Institute of Public Accountants Forwarded to Anti-Corruption Commission for Investigation" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="http://www.frontpageafricaonline.com/images/news4/oblayon.jpg" />
	<meta name="og:url" content="http://www.frontpageafricaonline.com/index.php/news/5298-liberia-institute-of-public-accountants-forwarded-to-anti-corruption-commission-for-investigation" />
	<meta name="og:site_name" content="FrontPageAfricaonline.com" />
	<meta name="og:description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="author" content="Gerald C. Koinyeneh - gerald.koinyeneh@frontpageafricaonline.com" />
	<meta name="description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>FrontPageAfrica Newspaper - Liberia Institute of Public Accountants Forwarded to Anti-Corruption Commission for Investigation</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.frontpageafricaonline.com/index.php/component/search/?Itemid=103&amp;catid=23&amp;id=5298&amp;format=opensearch" rel="search" title="Search FrontPageAfrica Newspaper" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/shortcode-ultimate.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_phoca_facebook_comments/assets/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/layouts/docs.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/plugins/system/bdthemes_shortcodes/js/shortcode-ultimate.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="fb:app_id" content="https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548fde827970ba6d" async="async"></script>
</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Inside FPA</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-145"><a href="/index.php/contact-us" >Contact Us</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a href="/index.php" >Home</a></li><li class="item-103 current active deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-159"><a href="/index.php/news/videonews" >Videonews</a></li><li class="item-161"><a href="/index.php/news/people-innovation" >People &amp; Innovation</a></li><li class="item-172"><a href="/index.php/news/cartoon" >Cartoon</a></li></ul></li><li class="item-104"><a href="/index.php/politics" >Politics</a></li><li class="item-156"><a href="/index.php/health" >Health</a></li><li class="item-102"><a href="/index.php/business" >Business</a></li><li class="item-157"><a href="/index.php/editorial" >Editorial</a></li><li class="item-137"><a href="/index.php/county-news" >County News</a></li><li class="item-141"><a href="/index.php/interview" >Interview</a></li><li class="item-135"><a href="/index.php/sports" >Sports</a></li><li class="item-136 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/op-ed"  data-toggle="dropdown">Op-Ed<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-162"><a href="/index.php/op-ed/press-release" >Press Release</a></li><li class="item-163"><a href="/index.php/op-ed/letter-from-editor" >Letter From Editor</a></li></ul></li><li class="item-139"><a href="/index.php/diaspora" >Diaspora</a></li><li class="item-158"><a href="/index.php/letter-comment" >Letters</a></li><li class="item-160"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="FrontPageAfrica">
																				<img class="logo-img" src="/images/logofpa/newfpa-logo-2016.png" alt="FrontPageAfrica" />
																																	<img class="logo-img-sm" src="/images/logofpa/small-logo.png" alt="FrontPageAfrica" />
																			<span>FrontPageAfrica</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/news" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="103" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
<li itemprop='name' class="current active dropdown mega" data-id="103" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="159" data-level="2">
<a itemprop='url' class="" href="/index.php/news/videonews"   data-target="#">Videonews </a>

</li>
<li itemprop='name'  data-id="161" data-level="2">
<a itemprop='url' class="" href="/index.php/news/people-innovation"   data-target="#">People &amp; Innovation </a>

</li>
<li itemprop='name'  data-id="172" data-level="2">
<a itemprop='url' class="" href="/index.php/news/cartoon"   data-target="#">Cartoon </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="104" data-level="1">
<a itemprop='url' class="" href="/index.php/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="156" data-level="1">
<a itemprop='url' class="" href="/index.php/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="102" data-level="1">
<a itemprop='url' class="" href="/index.php/business"   data-target="#">Business </a>

</li>
<li itemprop='name'  data-id="157" data-level="1">
<a itemprop='url' class="" href="/index.php/editorial"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class="" href="/index.php/county-news"   data-target="#">County News </a>

</li>
<li itemprop='name'  data-id="141" data-level="1">
<a itemprop='url' class="" href="/index.php/interview"   data-target="#">Interview </a>

</li>
<li itemprop='name'  data-id="135" data-level="1">
<a itemprop='url' class="" href="/index.php/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/op-ed"   data-target="#" data-toggle="dropdown">Op-Ed <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="162" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/press-release"   data-target="#">Press Release </a>

</li>
<li itemprop='name'  data-id="163" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/letter-from-editor"   data-target="#">Letter From Editor </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="139" data-level="1">
<a itemprop='url' class="" href="/index.php/diaspora"   data-target="#">Diaspora </a>

</li>
<li itemprop='name'  data-id="158" data-level="1">
<a itemprop='url' class="" href="/index.php/letter-comment"   data-target="#">Letters </a>

</li>
<li itemprop='name'  data-id="160" data-level="1">
<a itemprop='url' class="" href="/index.php/contact"   data-target="#">Contact </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"161","class":"cat-purple"},{"id":"104","class":"cat-blue"},{"id":"102","class":"cat-blue"},{"id":"135","class":"cat-green"},{"id":"136","class":"cat-pink"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/news" ><span itemprop="genre">News</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-08-30T00:00:00+00:00" itemprop="datePublished">
    9 hours ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Liberia Institute of Public Accountants Forwarded to Anti-Corruption Commission for Investigation			<meta itemprop="url" content="http://www.frontpageafricaonline.com/index.php/news/5298-liberia-institute-of-public-accountants-forwarded-to-anti-corruption-commission-for-investigation" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
	<img src="/images/news4/oblayon.jpg"
		alt="" itemprop="image"/>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Liberia Institute of Public Accountants Forwarded to Anti-Corruption Commission for Investigation</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p><strong>Monrovia</strong> - The General Auditing Commission (GAC) has referred the Director General of the Liberia Institute of Public Administration (LIPA), Oblayon B. Nyemah and key members of the senior management team to the Liberia Anti-Corruption (LACC) for further investigation over transactions observed in an undisclosed account obtained through confirmation request submitted to International Bank Liberia LTD. </p>
<hr />
<p><span style="font-size: 12pt; color: #999999;"><em>Report by Gerald C. Koinyeneh - <span id="cloakaf83c902d6ef00233ccce5e9b198208d">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakaf83c902d6ef00233ccce5e9b198208d').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyaf83c902d6ef00233ccce5e9b198208d = 'g&#101;r&#97;ld.k&#111;&#105;ny&#101;n&#101;h' + '&#64;';
				addyaf83c902d6ef00233ccce5e9b198208d = addyaf83c902d6ef00233ccce5e9b198208d + 'fr&#111;ntp&#97;g&#101;&#97;fr&#105;c&#97;&#111;nl&#105;n&#101;' + '&#46;' + 'c&#111;m';
				var addy_textaf83c902d6ef00233ccce5e9b198208d = 'g&#101;r&#97;ld.k&#111;&#105;ny&#101;n&#101;h' + '&#64;' + 'fr&#111;ntp&#97;g&#101;&#97;fr&#105;c&#97;&#111;nl&#105;n&#101;' + '&#46;' + 'c&#111;m';document.getElementById('cloakaf83c902d6ef00233ccce5e9b198208d').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyaf83c902d6ef00233ccce5e9b198208d + '\'>'+addy_textaf83c902d6ef00233ccce5e9b198208d+'<\/a>';
		</script></em></span></p>
<hr />
<p>According to the GAC audit report which covers the fiscal years 2012/2013 to 2015/2016 recently released to the National Legislature, LIPA Management did not disclose the International Bank Account to the GAC during the audit; which it noted that the entity carried out several transactions in this account. </p>
<p>The LIPA Management admitted to the GAC finding that it takes note of the “inadvertent lapse on the disclosure of the Account Title: Liberia Institution of Public Administration Account”. <span style="font-size: 12.16px;"> </span></p>
<p>But the GAC countered that “LIPA Management assertion that its failure to disclose its International Bank (Liberia) Limited Account titled Liberian Institute of Public Administration instead of the Liberia Institute of Public Administration was an inadvertent lapse and cannot be supported. <span style="font-size: 12.16px;"> </span></p>
<p>The GAC said a sample analysis of transactions from the account shows that a total amount of US$80,725 was paid to Mr. Beford Quie, a staff at LIPA; while it also discovered that most transactions in this IB Bank account were not recorded in the cashbook of LIPA. </p>
<p>The audit further observed that the Liberia Institute of Public Administration made payment for various items in the amount of US$58,797 and LD$490,293 without adequate support documentation.<span style="font-size: 12.16px;"> </span></p>
<p>The GAC audit also noted that the LIPA Management made payments to several employees amounting to US$40,872 for daily subsistence and incidental allowances for foreign and domestic travels without evidence that these allowances were retired or accounted for; while also revealing that LIPA management made multiple payments amounting to US$118,063 to several individuals or employees of the entity, rather than the service providers of the goods and services to LIPA. </p>
<p>The audit further noted the LIPA Management made payments in the name of  former and current employees who overstayed their leave but still maintained on the payroll amounting to LD$966,434, while US$13,379.00 payment was made for honorarium to employees and internal facilitators without evidence of a formal policy. </p>
<p>The GAC concluded that the activities and financial transactions of the Liberia Institute of Public Administration are not that in compliance, in all material respects, with stated laws and regulations. </p>
<p>“The LIPA Management did not maintain fixed assets registry that would show a list of coded assets, date of purchase, cost, location, assignee and current condition."</p>
<p>"Due to the absence of fixed assets listing that meets the requirement of the PFM Act; we were unable to obtain reasonable assurance as to the accuracy and completeness of the assets owned by LIPA,” the GAC said. </p>
<p>Despite the establishment of several anti-graft agencies to help curb corruption in public places, there continues to be reports of massive corruption in the Ellen Johnson led Government.<span style="font-size: 12.16px;"> </span></p>
			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  	<li class="previous">
  	<a href="/index.php/news/5284-liberian-senate-summons-education-minister-over-facebook-post" rel="prev">
      <i class="fa fa-angle-left"></i><div class="navigation-detail">
      <span>Previous Article</span>
      <strong>Liberian Senate Summons Education Minister Over Facebook Post</strong>
    </div></a>
	</li>
  
  	<li class="next">
  	<a href="/index.php/news/5294-president-sirleaf-receives-vice-president-of-ecowas-commission" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>President Sirleaf Receives Vice President of ECOWAS Commission</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod89"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod108"><div class="module-inner"><h3 class="module-title "><span>Advertisement</span></h3><div class="module-ct">

<div class="custom"  >
	<div style="background-color: #f5f5f5;">
<p style="text-align: center;"><a href="http://www.frontpageafricaonline.com/images/pdfs/dati.pdf" target="_blank" rel="alternate"> <img style="border: none; max-width: 100%;" src="/images/ads/dati.jpg" alt="Dehkontee Artists Theatre, Inc. 40th Gala" /></a></p>
</div></div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/county-news/5297-coalition-for-democratic-change-endorses-up-candidate-in-bong-county" itemprop="url">
  	   <img src="/images/2017campaign/moye-campaigns.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 03:19:28">6 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/county-news/5297-coalition-for-democratic-change-endorses-up-candidate-in-bong-county" itemprop="url">
			<span itemprop="name">
				Coalition for Democratic Change Endorses UP Candidate in Bong County			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/5292-nocal-africabio-enterprise-donate-us-11-200-equipment-to-phebe-hospital" itemprop="url">
  	   <img src="/images/news4/nocal-donates-to-phebe.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 02:37:03">7 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/5292-nocal-africabio-enterprise-donate-us-11-200-equipment-to-phebe-hospital" itemprop="url">
			<span itemprop="name">
				NOCAL, Africabio Enterprise Donate US$11,200 Equipment to Phebe Hospital			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/5291-epa-holds-training-on-estimating-mitigation-outcomes-of-greenhouse-gas" itemprop="url">
  	   <img src="/images/news4/epa-workshop.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 02:31:36">7 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/5291-epa-holds-training-on-estimating-mitigation-outcomes-of-greenhouse-gas" itemprop="url">
			<span itemprop="name">
				EPA Holds Training on Estimating Mitigation Outcomes of Greenhouse Gas			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/5290-fao-moa-conduct-4th-multi-stakeholders-workshop-on-vggt-implementation" itemprop="url">
  	   <img src="/images/news4/charles-mcclain.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 02:26:54">7 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/5290-fao-moa-conduct-4th-multi-stakeholders-workshop-on-vggt-implementation" itemprop="url">
			<span itemprop="name">
				FAO, MOA, Conduct 4th Multi-Stakeholders Workshop on VGGT Implementation			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/people-innovation/5289-national-muslim-women-caucus-of-liberia-identifies-with-sierra-leone" itemprop="url">
  	   <img src="/images/news4/namuwca.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 02:16:20">7 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/people-innovation/5289-national-muslim-women-caucus-of-liberia-identifies-with-sierra-leone" itemprop="url">
			<span itemprop="name">
				National Muslim Women Caucus of Liberia Identifies With Sierra Leone			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/5285-ruling-unity-party-not-desperate-for-liberian-president-s-support-former-party-chair" itemprop="url">
  	   <img src="/images/2017campaign/vsherman-we-do-not-need-ejs.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 01:27:19">8 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/5285-ruling-unity-party-not-desperate-for-liberian-president-s-support-former-party-chair" itemprop="url">
			<span itemprop="name">
				“Ruling Unity Party Not Desperate For Liberian President’s Support” - Former Party Chair			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/5284-liberian-senate-summons-education-minister-over-facebook-post" itemprop="url">
  	   <img src="/images/news/werner.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 01:14:45">8 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/5284-liberian-senate-summons-education-minister-over-facebook-post" itemprop="url">
			<span itemprop="name">
				Liberian Senate Summons Education Minister Over Facebook Post			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
  <div class="item-image ja-video-list"
     data-url="/index.php/news/videonews/5282-varney-sherman-speaks-unity-party-can-win-without-ellen-support"
     data-title="Varney Sherman Speaks: Unity Party Can Win Without Ellen Support"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/j7_MEfNzNAU?autoplay=1&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
">
    <a class="btn-play" href="/index.php/news/videonews/5282-varney-sherman-speaks-unity-party-can-win-without-ellen-support">
      <i class="fa fa-play"></i>
    </a>
    <span class="video-mask"></span>
    
  	   <img src="/images/2017campaign/vsherman2.jpg" alt="Varney Sherman Speaks: Unity Party Can Win Without Ellen Support" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-30 00:50:17">8 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/videonews/5282-varney-sherman-speaks-unity-party-can-win-without-ellen-support" itemprop="url">
			<span itemprop="name">
				Varney Sherman Speaks: Unity Party Can Win Without Ellen Support			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod122"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/5/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="1420082182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular News</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
  	   <img src="/images/politics/sen-weah2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:44306" />
            View: 44306        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
      <span itemprop="name">
        Arrest Warrant Issued For Weah in the U.S.: May 11 Hearing Set      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
  	   <img src="/images/politics/weah-ejs.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:39642" />
            View: 39642        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
      <span itemprop="name">
        Ellen Debunks Betrayed ‘Promise’ For Weah to Succeed Her As President      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
  <div class="item-image ja-video-list"
     data-url="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice"
     data-title="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/PQzHXsDRB10?autoplay=1&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
">
    <a class="btn-play" href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice">
      <i class="fa fa-play"></i>
    </a>
    <span class="video-mask"></span>
    
  	   <img src="/images/politics/paye-up-up.jpg" alt="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:33338" />
            View: 33338        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice" itemprop="url">
      <span itemprop="name">
        Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
  	   <img src="/images/politics/bigboys1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:31209" />
            View: 31209        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
      <span itemprop="name">
        Liberia’s Corruption Saga: Who Are the ‘Big Boys Global Witness Report?      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
  	   <img src="/images/fpacovers/may26lead.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:30722" />
            View: 30722        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
      <span itemprop="name">
        Liberia's Ruling Party Head Arrested Over Over GW Bribery Report; Speaker 'Negotiating'      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod124"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod116"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod119"><div class="module-inner"><div class="module-ct"><div id="phoca-facebook-comments">
<script>(function(d){
  var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
  js = d.createElement('script'); js.id = id; js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts";
  d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script><div class="pfbcc"><fb:comments href="http://www.frontpageafricaonline.com/index.php/news/5298-liberia-institute-of-public-accountants-forwarded-to-anti-corruption-commission-for-investigation"  width="750" ></fb:comments></div><div class="cb"></div></div>
</div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 



  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="module">
	<small>Copyright &#169; 2017 FrontPageAfrica Newspaper. All Rights Reserved. Powered by <a href="http://www.frontpageafricaonline.com/" title="FrontPageAfrica Newspaper" rel="nofollow">FrontPageAfricaOnline.com</a>.</small>
	<small></small>
</div>
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>