
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-103 j36'>

<head>
		<base href="http://www.frontpageafricaonline.com/index.php/news/3849-liberia-eu-sign-agreement-to-strengthen-forestry-sector" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="EU" />
	<meta name="og:title" content="Liberia, EU Sign Agreement to Strengthen Forestry Sector" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="http://www.frontpageafricaonline.com/images/news2/eu-lib-pact.jpg" />
	<meta name="og:url" content="http://www.frontpageafricaonline.com/index.php/news/3849-liberia-eu-sign-agreement-to-strengthen-forestry-sector" />
	<meta name="og:site_name" content="FrontPageAfricaonline.com" />
	<meta name="og:description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="author" content="Augustine T.Tweh-augustinet.tweh@frontpageafrica.com" />
	<meta name="description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>FrontPageAfrica Newspaper - Liberia, EU Sign Agreement to Strengthen Forestry Sector</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.frontpageafricaonline.com/index.php/component/search/?Itemid=103&amp;catid=23&amp;id=3849&amp;format=opensearch" rel="search" title="Search FrontPageAfrica Newspaper" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/shortcode-ultimate.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_phoca_facebook_comments/assets/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/layouts/docs.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/plugins/system/bdthemes_shortcodes/js/shortcode-ultimate.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="fb:app_id" content="https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548fde827970ba6d" async="async"></script>
</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Inside FPA</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-145"><a href="/index.php/contact-us" >Contact Us</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a href="/index.php" >Home</a></li><li class="item-103 current active deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-159"><a href="/index.php/news/videonews" >Videonews</a></li><li class="item-161"><a href="/index.php/news/people-innovation" >People &amp; Innovation</a></li><li class="item-172"><a href="/index.php/news/cartoon" >Cartoon</a></li></ul></li><li class="item-104"><a href="/index.php/politics" >Politics</a></li><li class="item-156"><a href="/index.php/health" >Health</a></li><li class="item-102"><a href="/index.php/business" >Business</a></li><li class="item-157"><a href="/index.php/editorial" >Editorial</a></li><li class="item-137"><a href="/index.php/county-news" >County News</a></li><li class="item-141"><a href="/index.php/interview" >Interview</a></li><li class="item-135"><a href="/index.php/sports" >Sports</a></li><li class="item-136 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/op-ed"  data-toggle="dropdown">Op-Ed<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-162"><a href="/index.php/op-ed/press-release" >Press Release</a></li><li class="item-163"><a href="/index.php/op-ed/letter-from-editor" >Letter From Editor</a></li></ul></li><li class="item-139"><a href="/index.php/diaspora" >Diaspora</a></li><li class="item-158"><a href="/index.php/letter-comment" >Letters</a></li><li class="item-160"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="FrontPageAfrica">
																				<img class="logo-img" src="/images/logofpa/newfpa-logo-2016.png" alt="FrontPageAfrica" />
																																	<img class="logo-img-sm" src="/images/logofpa/small-logo.png" alt="FrontPageAfrica" />
																			<span>FrontPageAfrica</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/news" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="103" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
<li itemprop='name' class="current active dropdown mega" data-id="103" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="159" data-level="2">
<a itemprop='url' class="" href="/index.php/news/videonews"   data-target="#">Videonews </a>

</li>
<li itemprop='name'  data-id="161" data-level="2">
<a itemprop='url' class="" href="/index.php/news/people-innovation"   data-target="#">People &amp; Innovation </a>

</li>
<li itemprop='name'  data-id="172" data-level="2">
<a itemprop='url' class="" href="/index.php/news/cartoon"   data-target="#">Cartoon </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="104" data-level="1">
<a itemprop='url' class="" href="/index.php/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="156" data-level="1">
<a itemprop='url' class="" href="/index.php/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="102" data-level="1">
<a itemprop='url' class="" href="/index.php/business"   data-target="#">Business </a>

</li>
<li itemprop='name'  data-id="157" data-level="1">
<a itemprop='url' class="" href="/index.php/editorial"   data-target="#">Editorial </a>

</li>
<li itemprop='name'  data-id="137" data-level="1">
<a itemprop='url' class="" href="/index.php/county-news"   data-target="#">County News </a>

</li>
<li itemprop='name'  data-id="141" data-level="1">
<a itemprop='url' class="" href="/index.php/interview"   data-target="#">Interview </a>

</li>
<li itemprop='name'  data-id="135" data-level="1">
<a itemprop='url' class="" href="/index.php/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/op-ed"   data-target="#" data-toggle="dropdown">Op-Ed <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="162" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/press-release"   data-target="#">Press Release </a>

</li>
<li itemprop='name'  data-id="163" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/letter-from-editor"   data-target="#">Letter From Editor </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="139" data-level="1">
<a itemprop='url' class="" href="/index.php/diaspora"   data-target="#">Diaspora </a>

</li>
<li itemprop='name'  data-id="158" data-level="1">
<a itemprop='url' class="" href="/index.php/letter-comment"   data-target="#">Letters </a>

</li>
<li itemprop='name'  data-id="160" data-level="1">
<a itemprop='url' class="" href="/index.php/contact"   data-target="#">Contact </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"161","class":"cat-purple"},{"id":"104","class":"cat-blue"},{"id":"102","class":"cat-blue"},{"id":"135","class":"cat-green"},{"id":"136","class":"cat-pink"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/news" ><span itemprop="genre">News</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-04-09T17:34:19+00:00" itemprop="datePublished">
    6 hours ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Liberia, EU Sign Agreement to Strengthen Forestry Sector			<meta itemprop="url" content="http://www.frontpageafricaonline.com/index.php/news/3849-liberia-eu-sign-agreement-to-strengthen-forestry-sector" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
	<img src="/images/news2/eu-lib-pact.jpg"
		alt="" itemprop="image"/>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Liberia, EU Sign Agreement to Strengthen Forestry Sector</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p><strong>Monrovia</strong> - The Government of Liberia has signed a Voluntary Partnership Agreement (VPA) with the European Union to boost and strengthen the country's forestry sector.</p>
<hr />
<p><span style="font-size: 12pt; color: #999999;"><em>Report by Augustine <span id="cloak841aa26530795c386bb09873b38e8643">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak841aa26530795c386bb09873b38e8643').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy841aa26530795c386bb09873b38e8643 = 'T.Tw&#101;h-&#97;&#117;g&#117;st&#105;n&#101;t.tw&#101;h' + '&#64;';
				addy841aa26530795c386bb09873b38e8643 = addy841aa26530795c386bb09873b38e8643 + 'fr&#111;ntp&#97;g&#101;&#97;fr&#105;c&#97;' + '&#46;' + 'c&#111;m';
				var addy_text841aa26530795c386bb09873b38e8643 = 'T.Tw&#101;h-&#97;&#117;g&#117;st&#105;n&#101;t.tw&#101;h' + '&#64;' + 'fr&#111;ntp&#97;g&#101;&#97;fr&#105;c&#97;' + '&#46;' + 'c&#111;m';document.getElementById('cloak841aa26530795c386bb09873b38e8643').innerHTML += '<a style="color: #999999;" ' + path + '\'' + prefix + ':' + addy841aa26530795c386bb09873b38e8643 + '\'>'+addy_text841aa26530795c386bb09873b38e8643+'<\/a>';
		</script></em></span></p>
<hr />
<p>The agreement was signed by Ambassador Tina Intelmann, Head of the European Union delegation and Sister Mary Laurene Browne, Chair of the Board of Directors of the Forestry Development Authority during a press conference at the Monrovia City hall on Friday, April 7, 2017.</p>
<p>The Voluntary Partnership Agreement aims to improve forest governance, address illegal logging and promote trade in verified legal timber products from Liberia to the European Union.</p>
<p>Speaking at the press conference, Ambassador Intelmann said the European Union has played an enormous role in helping Liberia to build the forestry sector, adding that it is time for the country to take a complete control of its forest and begin to fund it.</p>
<p> “The European Union has helped Liberia to setup a mechanism before exploiting the forest, and before getting revenue from it. And it's now time for Liberia to take over and start funding it," she said.</p>
<p>"During this joint committee meeting at this handover, funding has been discussed and there is a very strong understanding that before the next fiscal budget is being implemented, the discussions have to go on about the issue of forestry."</p>
<p>She expressed gratitude for the partnership agreement and used the occasion to call on the government to reinforce the legal framework setup by the joint committee to strengthen the forestry sector.</p>
<p>“The legal frameworks we have setup have to be reinforced and the joint committee has set a particular target for it. We are glad about the process and the progress been made, but of course we have agreed that more technical meetings need to be held to make sure that the deal is implemented," she added.</p>
<p>Also speaking, Mary Laurene Browne, Chair of the Board of Directors of the Forestry Development Authority said the voluntary partnership agreement with the European Union is meaningful and cannot be one sided, noting that it is time that Liberians take the initiative and responsibility to continue the process.</p>
<p>The Forestry Development Authority Board Chair also added that Liberia remains committed to carrying out its mandate, asserting that Liberia is in the implementation stage of the voluntary partnership agreement in visions and issuance of the Forestry Law Enforcement Governance and Trade License (FLEGT) by 2020.</p>
<p>“Our Forestry activities are extremely important to us giving the fact that Liberia is still in possession of a large sector of the forest that is found in our sub region. And if you can recall in 2003, there was sanction imposed on our forest activities, but since Liberia ratified the Voluntary Partnership Agreement with the European Union, the European Union has been extremely supportive. We will always be extremely grateful to the European for their involvement and support over the period” she said.</p>
<p>For his part, the Managing Director of the Forestry Development Authority, Darlington Tuagben said Liberia holds approximately 43% of the forest estate within the upper Guinea forest ecosystem, adding that viable resources like timber and others coming from the forest are important and should be taken in compliance with the law.</p>
<p>He said the voluntary partnership agreement with the European Union is also intended to ensure that whatsoever timber leaving the country is legally done through the proper channel in compliance with laws.</p>
<p> “FDA and Liberia is prepared to continue the process, and remained committed to ensuring that we play our part to ensure the implementation of our side of the agreement. FDA is an institution that needs to go beyond where we are today to make sure that we are all out in the field” he said.</p>
<p><strong>Earbert Medical Laboratory Begins Operation in Monrovia</strong></p>
<p>Monrovia - Diagnosing illness in Liberia is a serious problem but a new state of art laboratory is set to be a game changer in the medical field.</p>
<p>Located on Russell Avenue in Sinkor, Earbert Medical Laboratory (EML) has opened its doors to the public.</p>
<p>Earl Z. Taweh, CEO of EML explained to FrontPage Africa that he, along with some friends who have passion for the work saw the need to open EML after noticing that it’s becoming a burden on patients when they go to the hospital or clinic for medical checkup. He revealed that they have an expertise in the diagnosing section of the medical field.</p>
<p>Taweh said most medical institutions don’t have the medical equipment or supply to treat patients and sometimes it’s too expensive.</p>
<p>This is a diagnoses center and we started up as just a medical lab but we see that there is need for us to include the radiology department where you come in and do your X-ray, ultra science and also do your EKG and as time goes by we intend to include the dialysis department where will be doing dialysis for Kidney patients and we will also be having doctors who will be on call for consultation just in case there is a need of their help”, he said.</p>
<p>He said he wants every Liberian to understand that the mission of EML is not just to provide patients with pills.</p>
<p>“We opened this place to help all of us to know what type of sicknesses we are suffering from and what type of medicines would be good to help us kill that sickness. So my call to the public is please come and tell us how you are feeling and then we will try our best to fine out the sickness you are suffering from.”</p>
			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  	<li class="previous">
  	<a href="/index.php/news/3851-liberian-police-repudiates-criminal-charges-against-quincy-b-manager" rel="prev">
      <i class="fa fa-angle-left"></i><div class="navigation-detail">
      <span>Previous Article</span>
      <strong>Liberian Police Repudiates Criminal Charges Against Quincy B’ Manager</strong>
    </div></a>
	</li>
  
  	<li class="next">
  	<a href="/index.php/news/3855-loaded-container-truck-kills-three-injures-fifteen-in-monrovia" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Loaded Container Truck Kills Three, Injures Fifteen in Monrovia</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod89"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/3857-sable-mining-case-could-ib-bank-have-something-under-sleeves" itemprop="url">
  	   <img src="/images/news2/real-fake-check1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 23:11:32">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/3857-sable-mining-case-could-ib-bank-have-something-under-sleeves" itemprop="url">
			<span itemprop="name">
				Sable Mining Case: Could IB Bank Have Something Under Sleeves?			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/3856-gov-t-cautions-patel-to-desist-from-protest-says-it-threatens-peace" itemprop="url">
  	   <img src="/images/politics/rl-seal.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 22:59:30">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/3856-gov-t-cautions-patel-to-desist-from-protest-says-it-threatens-peace" itemprop="url">
			<span itemprop="name">
				Gov't Cautions PATEL to Desist From Protest - Says It Threatens Peace			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/3852-female-aspirants-campaign-managers-to-undergo-training" itemprop="url">
  	   <img src="/images/news2/naymote-civic-educ.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 22:45:05">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/3852-female-aspirants-campaign-managers-to-undergo-training" itemprop="url">
			<span itemprop="name">
				Female Aspirants, Campaign Managers to Undergo Training 			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/3851-liberian-police-repudiates-criminal-charges-against-quincy-b-manager" itemprop="url">
  	   <img src="/images/news2/qunicyb-17.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 22:41:27">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/3851-liberian-police-repudiates-criminal-charges-against-quincy-b-manager" itemprop="url">
			<span itemprop="name">
				Liberian Police Repudiates Criminal Charges Against Quincy B’ Manager			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/3850-aspirant-paulita-wie-expresses-passion-for-montserrado-district-9-seat" itemprop="url">
  	   <img src="/images/news2/pwie.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 22:38:37">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/3850-aspirant-paulita-wie-expresses-passion-for-montserrado-district-9-seat" itemprop="url">
			<span itemprop="name">
				Aspirant Paulita Wie Expresses Passion for Montserrado District-9 Seat			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/3849-liberia-eu-sign-agreement-to-strengthen-forestry-sector" itemprop="url">
  	   <img src="/images/news2/eu-lib-pact.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 17:34:19">6 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/3849-liberia-eu-sign-agreement-to-strengthen-forestry-sector" itemprop="url">
			<span itemprop="name">
				Liberia, EU Sign Agreement to Strengthen Forestry Sector			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/county-news/3848-chinese-firm-to-build-120-mw-hydropower-dam-on-st-john-river" itemprop="url">
  	   <img src="/images/news2/akorie.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 17:30:38">7 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/county-news/3848-chinese-firm-to-build-120-mw-hydropower-dam-on-st-john-river" itemprop="url">
			<span itemprop="name">
				Chinese Firm to Build 120 MW Hydropower Dam on St. John River			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/health/3853-financial-aid-flows-for-stranded-mothers-at-jfk-memorial-hospital" itemprop="url">
  	   <img src="/images/news2/new-moms.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-04-09 00:00:00">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/health/3853-financial-aid-flows-for-stranded-mothers-at-jfk-memorial-hospital" itemprop="url">
			<span itemprop="name">
				Financial Aid Flows For Stranded Mothers At JFK Memorial Hospital			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod122"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/5/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="1420082182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular News</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
  	   <img src="/images/politics/sen-weah2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:35911" />
            View: 35911        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
      <span itemprop="name">
        Arrest Warrant Issued For Weah in the U.S.: May 11 Hearing Set      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
  	   <img src="/images/politics/weah-ejs.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:31060" />
            View: 31060        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
      <span itemprop="name">
        Ellen Debunks Betrayed ‘Promise’ For Weah to Succeed Her As President      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
  	   <img src="/images/politics/bigboys1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:26509" />
            View: 26509        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
      <span itemprop="name">
        Liberia’s Corruption Saga: Who Are the ‘Big Boys Global Witness Report?      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
  	   <img src="/images/fpacovers/may26lead.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:25713" />
            View: 25713        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
      <span itemprop="name">
        Liberia's Ruling Party Head Arrested Over Over GW Bribery Report; Speaker 'Negotiating'      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
  <div class="item-image ja-video-list"
     data-url="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice"
     data-title="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/PQzHXsDRB10?autoplay=1&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
">
    <a class="btn-play" href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice">
      <i class="fa fa-play"></i>
    </a>
    <span class="video-mask"></span>
    
  	   <img src="/images/politics/paye-up-up.jpg" alt="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:25413" />
            View: 25413        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice" itemprop="url">
      <span itemprop="name">
        Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod124"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod116"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod119"><div class="module-inner"><div class="module-ct"><div id="phoca-facebook-comments">
<script>(function(d){
  var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
  js = d.createElement('script'); js.id = id; js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts";
  d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script><div class="pfbcc"><fb:comments href="http://www.frontpageafricaonline.com/index.php/news/3849-liberia-eu-sign-agreement-to-strengthen-forestry-sector"  width="750" ></fb:comments></div><div class="cb"></div></div>
</div></div></div><div class="t3-module module " id="Mod110"><div class="module-inner"><h3 class="module-title "><span>Related Articles</span></h3><div class="module-ct"><div class="relateditems article-list">
    <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/internet/ebola-gui.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-25 08:42:07">
						  1 year ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberia Closes Border With Ebola-Hit Guinea" itemprop="url" href="/index.php/health/267-liberia-closes-border-with-ebola-hit-guinea">
					Liberia Closes Border With Ebola-Hit Guinea				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/business/monrovia-traffic.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-06-16 21:17:45">
						  9 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberia to Reduce Investment Uncertainty With New Tax Regulations" itemprop="url" href="/index.php/business/1098-liberia-to-reduce-investment-uncertainty-with-new-tax-regulations">
					Liberia to Reduce Investment Uncertainty With New Tax Regulations				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/news/tiina-l.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-05-03 00:00:00">
						  11 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="European Union Underlines Importance of Freedom of Expression" itemprop="url" href="/index.php/op-ed/639-european-union-underlines-importance-of-freedom-of-expression">
					European Union Underlines Importance of Freedom of Expression				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/politics/war-lbr.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-04-21 02:55:06">
						  11 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberia – Uncle Sam ‘War Crimes’ Play: Recent Arrests Raise New Question" itemprop="url" href="/index.php/politics/538-liberia-uncle-sam-war-crimes-play-recent-arrests-raise-new-question">
					Liberia – Uncle Sam ‘War Crimes’ Play: Recent Arrests Raise New Question				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/news/lbr-eu-4th-dialogue.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-05-24 00:11:34">
						  10 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberia, EU Reinforce Political Relations At Fourth Dialogue in Monrovia" itemprop="url" href="/index.php/news/872-liberia-eu-reinforce-political-relations-at-fourth-dialogue-in-monrovia">
					Liberia, EU Reinforce Political Relations At Fourth Dialogue in Monrovia				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/news/eu-officials-bo.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-05-12 03:49:33">
						  11 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="EU Ambassador Inaugurates Bo-Waterside Road Maintenance Project" itemprop="url" href="/index.php/news/750-eu-ambassador-inaugurates-bo-waterside-road-maintenance-project">
					EU Ambassador Inaugurates Bo-Waterside Road Maintenance Project				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
        <div class="items-row cols-3 ">  
    <div class="equal-height equal-height-child row">
        <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/health/ejs-eu-cocktail1.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-05-11 02:17:59">
						  11 months ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberia Salutes European Union For Contributing to Ebola Fight" itemprop="url" href="/index.php/news/728-liberia-salutes-european-union-for-contributing-to-ebola-fight">
					Liberia Salutes European Union For Contributing to Ebola Fight				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/internet/afl-soldier.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-31 00:00:00">
						  1 year ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="Liberia’s Partners Launch Project to Enhance Security, Justice Sector" itemprop="url" href="/index.php/news/340-liberia-s-partners-launch-project-to-enhance-security-justice-sector">
					Liberia’s Partners Launch Project to Enhance Security, Justice Sector				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
            <div class="item col column-1 col-sm-4">  
      <article> 
        <div class="item-content clearfix">
						<div class="img-intro">
				<img class="img-responsive" src="/images/news/amb-nyenabo-eu.jpg" />
			</div>
						
			<div class="detail-related">
				<aside class="article-aside">
				  <dl class="article-info  muted">
					<dt class="article-info-term"></dt>
										<dd title="" class="published hasTooltip" data-original-title="Published: ">
					  <time itemprop="datePublished" datetime="2016-03-26 04:25:00">
						  1 year ago					  </time>
					</dd>
									  </dl>
				</aside>
				<header class="article-header">
				<h2 itemprop="name" class="article-title">
				  <a title="‘Get To Source’- Liberia Envoy to Brussels Tells International Community" itemprop="url" href="/index.php/news/9-get-to-source-liberia-envoy-to-brussels-tells-international-community">
					‘Get To Source’- Liberia Envoy to Brussels Tells International Community				  </a>
				</h2>
				</header>
			</div>
			  
        </div>
        </article>
      </div>
      </div></div>
    </div></div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 



  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="module">
	<small>Copyright &#169; 2017 FrontPageAfrica Newspaper. All Rights Reserved. Powered by <a href="http://www.frontpageafricaonline.com/" title="FrontPageAfrica Newspaper" rel="nofollow">FrontPageAfricaOnline.com</a>.</small>
	<small></small>
</div>
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>