
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-137 j36'>

<head>
		<base href="http://www.frontpageafricaonline.com/index.php/county-news/4554-liberia-s-elections-2017-first-female-from-nation-most-deprived-region" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="FrontPageAfricaonline, Liberia, Liberia's newspaper, Ellen Johnson-sirleaf, Rodney Sieh, Liberia elections 2011, NEC, GAC, PUL, Nat Bayjay, FPA, George Weah, Dew Mayson, 13 Block, Edwin Snowe, Harry Greaves, Alex Tyler, Willie Knuckles, LPRC, UP, NDC, NDPL, Winston Tubman" />
	<meta name="og:title" content="Liberia’s Elections 2017: First Female From Nation Most Deprived Region" />
	<meta name="og:type" content="article" />
	<meta name="og:image" content="http://www.frontpageafricaonline.com/images/countynews/doris-ylatun.jpg" />
	<meta name="og:url" content="http://www.frontpageafricaonline.com/index.php/county-news/4554-liberia-s-elections-2017-first-female-from-nation-most-deprived-region" />
	<meta name="og:site_name" content="FrontPageAfricaonline.com" />
	<meta name="og:description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="author" content="Samuel Dweh, Freelance Reporter" />
	<meta name="description" content="FrontPageAfrica Newspaper - All Things Africa 24/7" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>FrontPageAfrica Newspaper - Liberia’s Elections 2017: First Female From Nation Most Deprived Region</title>
	<link href="/templates/ja_magz_ii/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.frontpageafricaonline.com/index.php/component/search/?Itemid=137&amp;catid=19&amp;id=4554&amp;format=opensearch" rel="search" title="Search FrontPageAfrica Newspaper" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/shortcode-ultimate.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/bdthemes_shortcodes/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_phoca_facebook_comments/assets/style.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/local/css/themes/fpa/layouts/docs.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/plugins/system/bdthemes_shortcodes/js/shortcode-ultimate.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<meta property="fb:app_id" content="https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548fde827970ba6d" async="async"></script>
</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod98"><div class="module-inner"><h3 class="module-title "><span>Inside FPA</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-145"><a href="/index.php/contact-us" >Contact Us</a></li></ul>
</div></div></div><div class="t3-module module hidden-lg " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101"><a href="/index.php" >Home</a></li><li class="item-103 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-159"><a href="/index.php/news/videonews" >Videonews</a></li><li class="item-161"><a href="/index.php/news/people-innovation" >People &amp; Innovation</a></li><li class="item-172"><a href="/index.php/news/cartoon" >Cartoon</a></li></ul></li><li class="item-104"><a href="/index.php/politics" >Politics</a></li><li class="item-156"><a href="/index.php/health" >Health</a></li><li class="item-102"><a href="/index.php/business" >Business</a></li><li class="item-157"><a href="/index.php/editorial" >Editorial</a></li><li class="item-137 current active"><a href="/index.php/county-news" >County News</a></li><li class="item-141"><a href="/index.php/interview" >Interview</a></li><li class="item-135"><a href="/index.php/sports" >Sports</a></li><li class="item-136 deeper dropdown parent"><a class="dropdown-toggle" href="/index.php/op-ed"  data-toggle="dropdown">Op-Ed<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-162"><a href="/index.php/op-ed/press-release" >Press Release</a></li><li class="item-163"><a href="/index.php/op-ed/letter-from-editor" >Letter From Editor</a></li></ul></li><li class="item-139"><a href="/index.php/diaspora" >Diaspora</a></li><li class="item-158"><a href="/index.php/letter-comment" >Letters</a></li><li class="item-160"><a href="/index.php/contact" >Contact</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="FrontPageAfrica">
																				<img class="logo-img" src="/images/logofpa/newfpa-logo-2016.png" alt="FrontPageAfrica" />
																																	<img class="logo-img-sm" src="/images/logofpa/small-logo.png" alt="FrontPageAfrica" />
																			<span>FrontPageAfrica</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/index.php/county-news" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="137" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class="" href="/index.php"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="103" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="159" data-level="2">
<a itemprop='url' class="" href="/index.php/news/videonews"   data-target="#">Videonews </a>

</li>
<li itemprop='name'  data-id="161" data-level="2">
<a itemprop='url' class="" href="/index.php/news/people-innovation"   data-target="#">People &amp; Innovation </a>

</li>
<li itemprop='name'  data-id="172" data-level="2">
<a itemprop='url' class="" href="/index.php/news/cartoon"   data-target="#">Cartoon </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="104" data-level="1">
<a itemprop='url' class="" href="/index.php/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="156" data-level="1">
<a itemprop='url' class="" href="/index.php/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="102" data-level="1">
<a itemprop='url' class="" href="/index.php/business"   data-target="#">Business </a>

</li>
<li itemprop='name'  data-id="157" data-level="1">
<a itemprop='url' class="" href="/index.php/editorial"   data-target="#">Editorial </a>

</li>
<li itemprop='name' class="current active" data-id="137" data-level="1">
<a itemprop='url' class="" href="/index.php/county-news"   data-target="#">County News </a>

</li>
<li itemprop='name'  data-id="141" data-level="1">
<a itemprop='url' class="" href="/index.php/interview"   data-target="#">Interview </a>

</li>
<li itemprop='name'  data-id="135" data-level="1">
<a itemprop='url' class="" href="/index.php/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle" href="/index.php/op-ed"   data-target="#" data-toggle="dropdown">Op-Ed <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="162" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/press-release"   data-target="#">Press Release </a>

</li>
<li itemprop='name'  data-id="163" data-level="2">
<a itemprop='url' class="" href="/index.php/op-ed/letter-from-editor"   data-target="#">Letter From Editor </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="139" data-level="1">
<a itemprop='url' class="" href="/index.php/diaspora"   data-target="#">Diaspora </a>

</li>
<li itemprop='name'  data-id="158" data-level="1">
<a itemprop='url' class="" href="/index.php/letter-comment"   data-target="#">Letters </a>

</li>
<li itemprop='name'  data-id="160" data-level="1">
<a itemprop='url' class="" href="/index.php/contact"   data-target="#">Contact </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"161","class":"cat-purple"},{"id":"104","class":"cat-blue"},{"id":"102","class":"cat-blue"},{"id":"135","class":"cat-green"},{"id":"136","class":"cat-pink"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />

<!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/index.php/county-news" ><span itemprop="genre">County News</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-06-24T00:00:00+00:00" itemprop="datePublished">
    1 day ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Liberia’s Elections 2017: First Female From Nation Most Deprived Region			<meta itemprop="url" content="http://www.frontpageafricaonline.com/index.php/county-news/4554-liberia-s-elections-2017-first-female-from-nation-most-deprived-region" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
	<img src="/images/countynews/doris-ylatun.jpg"
		alt="" itemprop="image"/>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Liberia’s Elections 2017: First Female From Nation Most Deprived Region</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p><strong>Grand Kru County</strong> - Ms. Doris Nyanplane Ylatun, 47, is of the Wedabo ethnic group (chiefdom) of Grand Kru County, in southeastern Liberia.</p>
<p>She’s a member of Electoral District #1 of Grand Kru County composed of six traditional communities.</p>
<p>The district has several dehumanizing problems. Here are six proofs out of dozens:</p>
<p>Majority of residential structure are constructed with mud and roofed with grass straw or palm thatch.</p>
<p>There’s no electricity. (Source of light in homes is from car battery only to find things in the home and to charge mobile phone).</p>
<p>No plain road (all roads are bumpy or dotted with mud that sometimes reaches above a person’s ankle) and some of the communities are cut off from other Towns due to the absence of road. </p>
<p>No health center in many of them.</p>
<p>Only one senior high school in only one community (Grand Cess) and has no library and insufficient teaching staff.</p>
<p>There’s teachers shortage in each Elementary &amp; Junior High across the district, which push some principals of many of the schools to go into the classroom to teach two to three subjects.  </p>
<p>All these problems are in Electoral District #1 (the Wedabo Chiefdom is in this District), which Doris Ylatun wants to represent in the House of Representatives beginning from 2017.</p>
<p>“I am the only female Representative Aspirant of Electoral District # 1 and the only choice and hope of the people of the District come October 2017 Presidential and General elections,” Doris Ylatun declares to me on June 10 in Barclayville, where she lives.</p>
<p>“I know the District’s problems more than any of my political opponents does, on my being here, since 2002,” she adds. </p>
<p> Doris, the third child of six children, is the only female aspirant in a group of seventeen legislative contestants for District #1 of Grand Kru County.</p>
<p>Each of Doris’ political opponents has written her off for the Capitol Building—Liberia’s hottest rendezvous for political juggernauts—on her political inexperience.</p>
<p>She has never indulged in any serious political venture; her shot for 2017 is her first attempt at politics.</p>
<p>But she argues that she has the lobbying power to develop District #1 than any of her political opponents who are bragging about being “experienced politician,” boasts Doris, a product from the union of Mr. Daniel Ylatun (deceased) and Madam Esther Nyan.</p>
<p>“On lobby by me, bridges and culverts were constructed in Wedabo, Genoyah, Barclayville and Picnicess communities,” she read out some of her works on a long list.</p>
<p>“Let each of these people describing my knowledge of politics as inexperience come out and tell the people of District number one what he has done for the people, compared to what I have done.”</p>
<p>Other projects, she mentioned, include: Barclayville Market, latrines and hand pumps in Buah Geeken, Camp Three (in Barclayville), Wahkpeken, Planplanken, Kladia and Kunia communities.</p>
<p>I asked Doris about her educational footprints?</p>
<p>“Construction of schools in several communities including Picnic Cess Public School in Picnic Cess, George Toe Washington School in Barclayville, Glebo Junior High School in Glebo, Trehn Statutory District,” responded the soft-speaking mother of three on other projects on ground for critics and doubters to see.</p>
<p>The absence of machinery restricted her road project to “road-side brushing” by mobilized community members, she said.</p>
<p>Agricultural projects “in all communities in Grand Kru,” Doris brags, are also on the development menu.</p>
<p>With the support of some local and international NGOs, Ms. Ylatun has “been identifying parts of Grand Kru without a school building, a clinic, a market—and other community projects I mentioned earlier—and to construct it,” Doris recalled.</p>
<p>Her membership of five local development-centered NGOs, all in the southeastern Liberia, has facilitated her tour across the region to know what facility was absent in a community and how to provide it.</p>
<p>Two of  Southeastern Women Development Association, where she served as County Coordinator; and Barpupolabo Village and Saving Loan Association, where her position was Chairperson.</p>
<p> Each of Doris’ political opponents is boasting of only his support to construction of community hand pumps, supplies of drugs to Town’s clinic, or supply of aluminum roofing sheets to at least one community school.</p>
<p>Other critics harp on Doris being an introvert or can’t-talk-plenty nature.</p>
<p>“We don’t want a person who won’t be vocal in the House on deliberating the Wedabo issues,” Mr. Peter Jeh, one of Doris political opponents, who didn’t want his name appear in this story, charged to me in Zoloken.</p>
<p>“Good leadership isn’t about loud talking,” Doris reacted against this opinion, at another interview.</p>
<p>“It is action that gets the people’s work done, not talking,” The soft-speaking mother three children.</p>
<p>Each of the political opponents of Doris Ylatun, who has an Associate Degree in Management from the Lincoln Commercial Institute, in Monrovia, has a ‘political experience’ by virtue of his former or present work.</p>
<p>Some of the things Doris plans to do for District #1, if elected Representative, are: Lobby with Ministry of Education and partners for the construction of libraries in junior schools and laboratory equipment to schools and to upgrade one junior high school each in Wedaboo, Behwan and Garraway to full senior high level; lobby with other soap factories for the construction of soap factory in the district as a means of providing for the district’s people; the provision of safe drinking water in all towns and villages in District #1; and to lobby for the construction of magisterial court to improve the justice system in the district.</p>
<p>On personal education, Doris Nyanplane Ylatun says she’s blessed on being an educated woman (with a college degree) from a part of Liberia where majority of school-age women do not go beyond junior high school level (9th Grade) due to parents’ coercion for farm works for the school-age girl, forced early marriage, husbands lack of interest for educating their illiterate wives; and education advocates’ fear of challenging a culture that restricts women to the farm work or the kitchen.</p>
<p>“We should encourage and support our girls or women to go to school, so that they will contribute to community’s development, and to compete with men for Presidential or legislative positions,” Ms. Ylatun advised representatives of chieftaincies and youth leaderships of the Wedabo Chiefdom in Zoloken on June 9. </p>
<p>The political road to the Capitol Building (House of Representatives) of Liberia is politically and culturally bumpy for Ms. Doris Nyanplane Ylatun.</p>
<p>“With my development track records I can traverse this uneven road,” she said to me during an interview on June 22 in Monrovia, where she was for a program.</p>
<p><strong>Report by Samuel G. Dweh</strong>, a journalist, fiction writer and author, is an indigene of the Wedabo tribe of Grand Kru County of Liberia. He is a member of the Press Union of Liberia (PUL) and the Liberia Association of Writers (LAW). He can be reached via: (+231) 886-618-906/776-583-266; <span id="cloak531c4cb014a8bf1d48ea09ec728ce130">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak531c4cb014a8bf1d48ea09ec728ce130').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy531c4cb014a8bf1d48ea09ec728ce130 = 's&#97;m&#117;&#101;l&#111;s&#111;phy' + '&#64;';
				addy531c4cb014a8bf1d48ea09ec728ce130 = addy531c4cb014a8bf1d48ea09ec728ce130 + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
				var addy_text531c4cb014a8bf1d48ea09ec728ce130 = 's&#97;m&#117;&#101;l&#111;s&#111;phy' + '&#64;' + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';document.getElementById('cloak531c4cb014a8bf1d48ea09ec728ce130').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy531c4cb014a8bf1d48ea09ec728ce130 + '\'>'+addy_text531c4cb014a8bf1d48ea09ec728ce130+'<\/a>';
		</script>) </p>
			</section>

		  <!-- footer -->
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  	<li class="previous">
  	<a href="/index.php/county-news/4550-pres-johnson-sirleaf-shuts-down-bong-county-technical-college" rel="prev">
      <i class="fa fa-angle-left"></i><div class="navigation-detail">
      <span>Previous Article</span>
      <strong>Pres. Johnson-Sirleaf Shuts Down Bong County Technical College</strong>
    </div></a>
	</li>
  
  	<li class="next">
  	<a href="/index.php/county-news/4522-national-elections-commission-reschedules-snowe-karmo-hearing" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>National Elections Commission Reschedules Snowe, Karmo Hearing</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
													</div>
		</div></div>

					<div class="col col-md-4 item-sidebar hidden-sm hidden-xs"><div class="affix-wrap">
				<div class="t3-module module " id="Mod89"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/4562-boakai-s-margibi-county-dilemma-liberia-s-vp-endorsement-of-feuding-candidates-spurs-tension" itemprop="url">
  	   <img src="/images/news3/vp-margibi-dilemma1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 20:30:09">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/politics/4562-boakai-s-margibi-county-dilemma-liberia-s-vp-endorsement-of-feuding-candidates-spurs-tension" itemprop="url">
			<span itemprop="name">
				Boakai’s Margibi County Dilemma: Liberia’s VP Endorsement of Feuding Candidates Spurs Tension			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/4555-liberian-journalists-rights-defenders-visit-u-s-congress-highlight-trc-report-tps" itemprop="url">
  	   <img src="/images/news3/wade-others.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 20:19:05">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/4555-liberian-journalists-rights-defenders-visit-u-s-congress-highlight-trc-report-tps" itemprop="url">
			<span itemprop="name">
				Liberian Journalists, Rights Defenders Visit U.S. Congress - Highlight TRC Report, TPS			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/4560-pdsi-audit-finalized-submitted-to-pres-sirleaf-with-recommendations" itemprop="url">
  	   <img src="/images/news3/dr-kollie-maritime-boss.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 20:06:58">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/4560-pdsi-audit-finalized-submitted-to-pres-sirleaf-with-recommendations" itemprop="url">
			<span itemprop="name">
				PDSI Audit Finalized; Submitted to Pres. Sirleaf With Recommendations			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/county-news/4559-liberian-police-carter-center-launch-project-to-curtail-bribery" itemprop="url">
  	   <img src="/images/news3/lnp-cartercenter-on-bribery.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 19:52:53">1 hour ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/county-news/4559-liberian-police-carter-center-launch-project-to-curtail-bribery" itemprop="url">
			<span itemprop="name">
				Liberian Police, Carter Center Launch Project to Curtail Bribery			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/health/4556-unaids-partners-conclude-hiv-social-protection-training" itemprop="url">
  	   <img src="/images/health/yaehd.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 19:25:27">2 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/health/4556-unaids-partners-conclude-hiv-social-protection-training" itemprop="url">
			<span itemprop="name">
				UNAIDS, Partners Conclude HIV Social Protection Training			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/interview/4561-eu-ambassador-to-liberia-systematic-weakness-in-liberia-s-healthcare-system" itemprop="url">
  	   <img src="/images/interview/amb-intelmann.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 19:19:05">2 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/interview/4561-eu-ambassador-to-liberia-systematic-weakness-in-liberia-s-healthcare-system" itemprop="url">
			<span itemprop="name">
				EU Ambassador to Liberia: Systematic Weakness in Liberia’s Healthcare System			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/4553-independent-national-commission-on-human-rights-receives-a-status" itemprop="url">
  	   <img src="/images/news3/dr-rudolf.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 19:08:00">2 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/4553-independent-national-commission-on-human-rights-receives-a-status" itemprop="url">
			<span itemprop="name">
				Independent National Commission on Human Rights Receives ‘A’ Status			</span>
		</a>
    </div>
	</li>
	<li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/news/4551-ministry-of-internal-affairs-accord-end-election-dispute-management-training-in-gbarnga" itemprop="url">
  	   <img src="/images/news3/election-dispute-management-training.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-25 18:57:36">2 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/index.php/news/4551-ministry-of-internal-affairs-accord-end-election-dispute-management-training-in-gbarnga" itemprop="url">
			<span itemprop="name">
				Ministry of Internal Affairs, ACCORD End Election Dispute Management Training in Gbarnga			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod122"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/5/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="1420082182"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Popular News</span></h3><div class="module-ct"><ul class="mostread ">
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
  	   <img src="/images/politics/sen-weah2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:40319" />
            View: 40319        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/611-arrest-warrant-issued-for-weah-in-the-u-s-may-11-hearing-set" itemprop="url">
      <span itemprop="name">
        Arrest Warrant Issued For Weah in the U.S.: May 11 Hearing Set      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
  	   <img src="/images/politics/weah-ejs.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:34912" />
            View: 34912        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/596-ellen-debunks-betrayed-promise-for-weah-to-succeed-her-as-president" itemprop="url">
      <span itemprop="name">
        Ellen Debunks Betrayed ‘Promise’ For Weah to Succeed Her As President      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
  	   <img src="/images/politics/bigboys1.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:29196" />
            View: 29196        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/753-liberia-s-corruption-saga-who-are-the-big-boys-global-witness-report" itemprop="url">
      <span itemprop="name">
        Liberia’s Corruption Saga: Who Are the ‘Big Boys Global Witness Report?      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
  <div class="item-image ja-video-list"
     data-url="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice"
     data-title="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice"
     data-video="&lt;iframe class=&quot;ja-video embed-responsive-item&quot; width=&quot;640&quot; height=&quot;360&quot; src=&quot;//www.youtube.com/embed/PQzHXsDRB10?autoplay=1&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;
">
    <a class="btn-play" href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice">
      <i class="fa fa-play"></i>
    </a>
    <span class="video-mask"></span>
    
  	   <img src="/images/politics/paye-up-up.jpg" alt="Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice" itemprop="thumbnailUrl"/>
      <div class="video-wrapper">
    </div>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:29108" />
            View: 29108        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/865-senator-sherman-under-siege-liberia-s-ruli-ngparty-obstructs-justice" itemprop="url">
      <span itemprop="name">
        Sen. Sherman Under Siege: Liberia’s Ruling Party Obstructs Justice      </span>
    </a>
    </div>
  </li>
  <li itemscope itemtype="http://schema.org/Article">
    
<div class="pull-none item-image" itemprop="image">

      <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
  	   <img src="/images/fpacovers/may26lead.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:28493" />
            View: 28493        </dd>
      </dl>
    </aside>

    <a href="/index.php/politics/878-indictment-ready-tyler-sherman-face-arrest-over-global-witness-bribery-report" itemprop="url">
      <span itemprop="name">
        Liberia's Ruling Party Head Arrested Over Over GW Bribery Report; Speaker 'Negotiating'      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod124"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2016 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2663018056197731"
     data-ad-slot="4730974134"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod116"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<div align="right">Advertisement</div> 
<p style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FPA Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6703249397327216"
     data-ad-slot="2944713334"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod119"><div class="module-inner"><div class="module-ct"><div id="phoca-facebook-comments">
<script>(function(d){
  var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
  js = d.createElement('script'); js.id = id; js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&amp;appId=https://www.facebook.com/FrontPage-Africa-180277731992421/?fref=ts";
  d.getElementsByTagName('head')[0].appendChild(js);
}(document));</script><div class="pfbcc"><fb:comments href="http://www.frontpageafricaonline.com/index.php/county-news/4554-liberia-s-elections-2017-first-female-from-nation-most-deprived-region"  width="750" ></fb:comments></div><div class="cb"></div></div>
</div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 



  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
	  </div>
</div>


  


  


  
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					<div class="module">
	<small>Copyright &#169; 2017 FrontPageAfrica Newspaper. All Rights Reserved. Powered by <a href="http://www.frontpageafricaonline.com/" title="FrontPageAfrica Newspaper" rel="nofollow">FrontPageAfricaOnline.com</a>.</small>
	<small></small>
</div>
				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>